Следующие подписи неверные: EXPKEYSIG B188E2B695BD4743

Произошла ошибка при проверке подписи. Репозиторий не обновлён и будут использованы предыдущие индексные файлы. Ошибка GPG: https://packages.sury.org/php stretch InRelease: Следующие подписи неверные: EXPKEYSIG B188E2B695BD4743 DEB.SUR

Ошибка при обновлении, EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key <deb@sury.org>""

Ошк:7 https://packages.sury.org/php stretch InRelease                
  Следующие подписи неверные: EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key <deb@sury.org>
Чтение списков пакетов… Готово
W: Произошла ошибка при проверке подписи. Репозиторий не обновлён и будут использованы предыдущие индексные файлы. Ошибка GPG: https://packages.sury.org/php stretch InRelease: Следующие подписи неверные: EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key <deb@sury.org>
W: Не удалось получить https://packages.sury.org/php/dists/stretch/InRelease  Следующие подписи неверные: EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key <deb@sury.org>
W: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

 

Cрок действия ключа APT для deb.sury.org истек!

Все просто сперва удалим

# apt-key del B188E2B695BD4743

Импортируем новый ключик

# curl -sSL -o /etc/apt/trusted.gpg.d/php.gpg https://packages.sury.org/php/apt.gpg

И обновляем как обычно
# apt-get update
# apt-get upgrade

 

Теги

Добавить комментарий

Ограниченный HTML

  • Допустимые HTML-теги: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type> <li> <dl> <dt> <dd> <h2 id> <h3 id> <h4 id> <h5 id> <h6 id>
  • Строки и абзацы переносятся автоматически.
  • Адреса веб-страниц и email-адреса преобразовываются в ссылки автоматически.
CAPTCHA
Этот вопрос задается для того, чтобы выяснить, являетесь ли Вы человеком или представляете из себя автоматическую спам-рассылку.